Designing Overview

Welcome to the FormWare Designer module. The software functions and tools within this module enable you to create, edit, and test FormWare applications. Within this section, tasks are ordered in the logical sequence you would perform to create a basic FormWare application.

Refer to the Designing Checklist section for a high-level list of the procedures necessary to design your FormWare application.


Preface

FormWare File System

Version 5.0

Copyright

Copyright © 2003 Captiva Software Corporation. All rights reserved.

Trademarks

Captiva Software Corporation has made every effort to supply trademark information about the company names and products mentioned in this manual. The trademarks indicated below are derived from various sources.

  • FormWare and its respective logos are trademarks of Captiva Software Corporation.

  • Microsoft Windows 98, Windows XP, Windows 2000, and Windows NT Workstation and Server are registered trademarks of Microsoft Corporation.

  • NetWare is a registered trademark of Novell, Inc.

  • Acrobat® Reader copyright © 1987-1997 Adobe Systems Incorporated. All rights reserved. Adobe and Acrobat are trademarks of Adobe Systems Incorporated.

  • FileNET® and Panagon Capture™ are trademarks or registered trademarks of FileNET.

  • Unisys InfoImage is a registered trademark of Unisys Corporation.

  • Optika® and Optika eMedia™ are trademarks or registered trademarks of Optika Inc.

  • InputAccel® is a registered trademark of Captiva Software Corporation.

  • Other product names may be trademarks or registered trademarks of their respective companies.

Disclaimer

Captiva Software Corporation makes no representations or warranties with respect to the contents or use of this manual. Captiva Software reserves the right to revise FormWare and/or this documentation at any time, without obligation to notify any person or entity of such revisions or changes. FormWare software is licensed for use solely in accordance with the terms and conditions stated in the accompanying Software License Agreement.